Delayed Background Processing
Incident Report for GrowthZone
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 04:12 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2022 - 15:02 CST
Identified
We have identified a slowdown in background job processing. This causes delays in new Activity records, global search updates, email delivery statistics, and membership directory updates as well as other background jobs. These will be caught up as we resolve this issue.
Posted Dec 01, 2022 - 13:08 CST
This incident affected: GrowthZone (GrowthZone Main Web Application).