Delayed Background Processing
Incident Report for GrowthZone
Resolved
This has been resolved. All delayed jobs have been processed.
Posted Nov 30, 2022 - 11:10 CST
Update
The delayed background jobs are being processed at this time. Another update will be posted once the delayed jobs have been processed.
Posted Nov 30, 2022 - 10:28 CST
Identified
We have identified a slowdown in background job processing. This causes delays in new Activity records, global search updates, and membership directory updates as well as other background jobs. These will be caught up as we resolve this issue.
Posted Nov 30, 2022 - 09:44 CST
This incident affected: GrowthZone (GrowthZone Main Web Application).