Unintended event description is being populated across the platform
Incident Report for GrowthZone
Resolved
This incident has been resolved.
Posted May 20, 2022 - 13:52 CDT
Investigating
We are experiencing an issue where an event description is being populated across the platform and we're investigating. You may notice it is a GrowthZone event and while we'd love to have you all, we are working to remove it from the display. It is not public facing - only visible from the backend.
Posted May 20, 2022 - 13:37 CDT
This incident affected: GrowthZone (GrowthZone Main Web Application).