Intermittent availability for some GrowthZone websites
Incident Report for GrowthZone
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 08:09 CDT
Monitoring
A fix has been implemented for GZCMS websites and we are monitoring the results.
Posted Jul 25, 2023 - 18:11 CDT
Investigating
We are currently investigating this issue.
Posted Jul 25, 2023 - 16:59 CDT
This incident affected: GrowthZone Websites (GrowthZone CMS (Websites), Smart CMS Content Management System).